Invoices program not autocompleting charge codes
Description of Issue
Auto-complete not working in Invoices for charge codes
Context
- Munis
- 2019.1
- General Billing
- Invoices
Cause
In the Invoices program starting to type the charge, occasionally the dropdown/autocomplete box shows up but other times it does not.
Resolution
Work ticket MUN-411297 has been created to address the issue occurring. The work ticket is currently being reviewed by Development.
Additional Information