/
Invoices program not autocompleting charge codes

Invoices program not autocompleting charge codes

Description of Issue

Auto-complete not working in Invoices for charge codes

Context
  • Munis
  • 2019.1
  • General Billing
  • Invoices
Cause

In the Invoices program starting to type the charge, occasionally the dropdown/autocomplete box shows up but other times it does not.

Resolution

Work ticket MUN-411297 has been created to address the issue occurring. The work ticket is currently being reviewed by Development.

Additional Information






Related content

Loss Of Auto Suggest In Invoices Program When Typing Charge Code Description 1 Into Invoice Line
Loss Of Auto Suggest In Invoices Program When Typing Charge Code Description 1 Into Invoice Line
More like this
Charge Code program spinning and is not loading search results
Charge Code program spinning and is not loading search results
More like this
Error Accessing Charge by id XXX
Error Accessing Charge by id XXX
More like this
Charge Code Doesn't Show up in Invoice Entry and Proof
Charge Code Doesn't Show up in Invoice Entry and Proof
More like this
Credit Contract function in Invoice Entry not allowing Original Invoice to be selected
Credit Contract function in Invoice Entry not allowing Original Invoice to be selected
More like this
Invoice Detail Report Not Selecting Records
Invoice Detail Report Not Selecting Records
More like this