Unable To Run The Benefit Balance Report
Description of Issue
Attempting to run the Benefit Balance Report produces the following error:
The report is unable to run. Please check the connection to the Reporting Server within System Configuration > Reports.
Context
- ExecuTimeÂ
- ET
- Version 2020.3+
Cause
This issue can occur if employees are present in the system that have a benefit balance that is equal to or greater than 1000.
Resolution
Please reach out to your IC/PM or ExecuTime Support in order to correct this.
Additional Information