Update Employee Position on Published Schedule

Description of Issue

Does a schedule have to be unpublished in order to update an employee's position?

Context
  • ExecuTime
  • ET
  • Position
  • Advanced Scheduling
Cause

The employee's position has changed.

Resolution

To update a position on a published schedule:

  1. Select Schedule Editor
  2. Select Shift Maintenance
  3. Select the pencil next to the shift the employee is one
  4. Select Requirements by Position
  5. Use the Position drop down menu next to the employee's name to select their new position
  6. Select the calendar to choose the correct Change Effective Date
  7. Select Save
  8. Select System Admin
  9. Select Scheduled System Jobs
  10. Select Run This Entry for the Publishing Batch Job
Additional Information