Update Employee Position on Published Schedule
Description of Issue
Does a schedule have to be unpublished in order to update an employee's position?
Context
- ExecuTime
- ET
- Position
- Advanced Scheduling
Cause
The employee's position has changed.
Resolution
To update a position on a published schedule:
- Select Schedule Editor
- Select Shift Maintenance
- Select the pencil next to the shift the employee is one
- Select Requirements by Position
- Use the Position drop down menu next to the employee's name to select their new position
- Select the calendar to choose the correct Change Effective Date
- Select Save
- Select System Admin
- Select Scheduled System Jobs
- Select Run This Entry for the Publishing Batch Job
Additional Information