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General Billing Invoice Stuck in Pending Actions
General Billing Invoice Stuck in Pending Actions
Description of Issue
Remove deleted invoice from workflow pending actions
General Billing Invoice stuck in pending actions
Context
- Munis
- General Billing
- Invoice Entry and Proof
- Workflow
- Pending Actions (Administration Mode)
Cause
There are times when General Billing Invoices are approved that will remain in the Workflow Pending Actions and even times where an Invoice pending approval will get deleted from the batch and will again remain in the Pending Actions program.
Resolution
Please note that the user will need elevated System Administration permissions to access the program needed to resolve.
- Navigate to System Administration>Workflow Administration>Pending Actions (Administration Mode).
- Click Search.
- Enter the Process GBA and any other of the first 4 fields to narrow down the pending action in question.
- Once the pending action is located, click Delete to remove the pending action out of the system.
- When user(s) return into the Pending Actions program or Tyler Hub, the action should no longer exist.
Additional Information
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