ExecuTime - Zero balance accruals are not integrating

Description of Issue

Zero balance accruals are not integrating in/out of ExecuTime

Context
  • ExecuTime
  • Admin
  • Munis
  • Accrual Processing 
Cause

Impact zero benefit accounts checkbox is not selected

Resolution
  1. Navigate to System Admin > UI Environment Flags > Admin
  2. Select Impact zero benefit accounts checkbox
  3. Save
  4. Run Benefit Integration 
Additional Information