Error Unable to Locate Employee Position in Employee Pending Time Entry

Description of Issue

After Moving to Payroll from Executime there are records in Employee Pending Time Entry with Error in Notes field. Error: Unable to Locate Employee Position in Employee Pending Time Entry. What is the cause and resolution. 

Context
  • Munis
  • Human Resources/Payroll
  • Payroll
  • Payroll Processing
  • Time Entry
  • Employee Pending Time Entry
  • ExecuTime
Cause

Error occurs when the time was requested or entered in Executime and at the time of entry the employee was under a different Job Class in Munis (Position in Executime). Since the entry was made Employee has a new Job/Position so the record data is no longer accurate or valid. The employees current Job Class in Munis or Position in Executime is now different. When the time is Moved to Payroll from Executime and Records are placed in Employee pending Time Entry the Position is not valid for the pay code and date on the record. 

Resolution
  1. In Munis> HR/Payroll> Payroll> Payroll Processing> Time Entry> Employee Pending Time Entry
  2. For records with the Error Unable to Locate Employee Position in the Notes Field, click Update and update the Job Class Code to current Job Class Code, Accept
Additional Information

A second Option is before the Move to Payroll in Executime, Delete and Re-Add the hours under Current Position and Pay Code.Â