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Unable to view per diem in bill inquiry
Unable to view per diem in bill inquiry
Description of Issue
Per diem not showing in bill inquiry
How to turn on per diem in bill inquiry
Context
- Munis
- All Versions
Cause
Per diem is not a default setting and needs to be turned on manually
Resolution
- Navigate to General Revenues or Property Revenues → Payment Processing → Bill Inquiry
- Click Preferences
- Click Update
- Click Bill Inquiry Display
- Click User Default radio button
- Check the Next Interest or Per Diem box near the bottom of the screen
- Click Accept
Additional Information