Unable to view per diem in bill inquiry

Description of Issue

Per diem not showing in bill inquiry

How to turn on per diem in bill inquiry

Context
  • Munis
  • All Versions
Cause

Per diem is not a default setting and needs to be turned on manually

Resolution
  1.  Navigate to General Revenues or Property Revenues → Payment Processing → Bill Inquiry
  2. Click Preferences
  3. Click Update
  4. Click Bill Inquiry Display
  5. Click User Default radio button
  6. Check the Next Interest or Per Diem box near the bottom of the screen
  7. Click Accept
Additional Information