Unable to connect to MUNIS through Cisco ASA
Description of Issue
Unable to connect to MUNIS through Cisco ASA VPN, but can connect through Software VPN (F5) successfully.
Context
- MUNIS
- Software as a Service (SaaS)
- Cisco Adaptive Security Appliance (ASA)
- Virtual Private Network (VPN)
Cause
Cisco ASA VPN appliance connecting location to Tyler's Datacenter is not connecting properly.
Resolution
- Check if Status light is amber. Amber indicates there is an issue.
- First confirm that no one is able to connect through the Cisco ASA
- Power cycle Cisco ASA
- Remove power
- Wait 1 minute
- Return power to appliance
- Confirm connection through Cisco ASA to Tyler's Datacenter has been reestablished.
*Note: Can take up to 15 minutes for connection to be reestablished. Also any logs for the past 24 hours will be cleared out on reboot.
More Information on troubleshooting can be found here, SaaS Client Firewall Settings for VPN across the Cisco ASA and Basic Troubleshooting
Additional Information