Unable to access others cash receipts batches

Description of Issue

Unable to see or post others cash receipt batches

Context
  • Munis
  • All Versions
Cause

Security levels for batch posting need to be set up individually for each user

Resolution
  1. Navigate to System Administration → Security → User Attributes
  2. Search for the User ID
  3. Click Accept
  4. Highlight the role
  5. Click Edit Role
  6. Click Accounts Receivable folder
  7. Click Update
  8. Choose the dropdown box for Access to others batches
  9. Choose the appropriate level of security for the user
  10. Click Accept
Additional Information