Unable to access others cash receipts batches
Description of Issue
Unable to see or post others cash receipt batches
Context
- Munis
- All Versions
Cause
Security levels for batch posting need to be set up individually for each user
Resolution
- Navigate to System Administration → Security → User Attributes
- Search for the User ID
- Click Accept
- Highlight the role
- Click Edit Role
- Click Accounts Receivable folder
- Click Update
- Choose the dropdown box for Access to others batches
- Choose the appropriate level of security for the user
- Click Accept
Additional Information