General Journal Entry Proof error Unknown error during Update -6372 ISAM -50000


Description of Issue

While doing a Journal Entry in Financials<General Ledger Menu<Journal Entry/History<General Journal Entry/Proof, the following error occurs:

Unknown error during Update: -6372 ISAM -50000

Additional information concerning a status error of -6372

Miscrosoft SQL Server Native Client 11.0 SQL Server Lock request time out period exceeded

If you have any questions, please contact Munis Technical Support

Context

General Ledger

Cause

This error occurs when the journal has become temporarily locked. These locks occur on purpose to protect the site's data. These locks are typically caused by either multiple users working on a journal at the same time, or a user being in the General Journal Entry/Proof program for an extended idle amount of time.


Resolution

To help clear the journal lock and resolve this error, please try the following process:

  1. Clear your web browser's cache (history and cookies) for the web browser that you are using Munis for
  2. Close out of Munis entirely on your computer
  3. Reopen Munis, and try updating this same Journal Entry again

If you complete the process above and the error is still occurring, it is possible that there is another user in your system causing the lock to occur. Below are instructions on the process of determining who this user is and what to do in this scenario:

  1. How can I see users logged into Munis and the programs they are using
  2. After the user(s) close out, close and reopen the General Journal Entry/Proof program on your computer
  3. Try updating this same Journal Entry again to ensure that this error no longer occurs
Additional Information