Unable To Publish Or Unpublish an Advanced Schedule

Description of Issue

When attempting to publish out the Advanced Schedule, it does not publish when clicking the run button.

Context
  • ExecuTime
  • ET
  • Advanced Scheduling
Cause

The query timeout located on the ExecuTime Application Server is set to the default 900 seconds and will timeout and not allow the schedule to be published or unpublished.

Resolution

In order to up the query timeout:

Please reach out to your IC/PM or ExecuTime Support for assistance.

Additional Information