Supervisor does not have access to advanced Scheduling

Description of Issue

Client requested the Supervisor should have access to advanced scheduling but cannot.

Context
  • ExecuTime

  • Time & Attendanced

  • Advanced Scheduling

  • Security Role

Cause

The cause was due to the security role having the Schedule Editor option unselected.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Security & Permissions 

  4. Click the Edit Pencil Icon for the role of the Supervisor 

  5. Check Schedule Editor group

  6. Click Save

Additional Information