Employee user is locked out of ESS
Description of Issue
- Employee is locked out of Employee Self Service
- User is locked out of ESS
- Employee cannot login to ESS
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Service (ESS)
Cause
- User entered incorrect password too many times, causing them to be locked out
Resolution
- To reset the ESS account, you must have Is Administrator > Users permission
- Navigate to User Administration in ESS
- Home > Administration > User Administration
- Search for your locked account and select Edit
- Review for the box Locked and update this to be unchecked
- Click Update to save your changes
- Consider if a password reset is necessary for the user
- Navigate to User Administration in ESS
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions