Unable to update values for this employee user. Check for correct Employee number(s) and try again, or contact system administrator



Description of Issue
  • The ESS Portal is not allowing for any account updates. Admin can not unlock accounts, reset passwords. This is critical due to the employees requesting access for their W2 statements.
  • Unable to update values for this employee user. Check for correct Employee number(s) and try again, or contact system administrator
  • For Administrators to reset employee's passwords it will not reset. It says it's unable to update values for employee users.
Context
  • Munis
  • Employee Self Service (ESS)
  • User Administration
  • ESS Login
Cause
  • The user preforming the update as accidentally inserted an incorrect Munis User ID, typically because of the auto form-fill of the browser
  • GAS Service handlers have stopped and need to be restarted
Resolution
  1. To review the ESS account for the incorrect Munis User ID you will need the reporting end user to login to ESS
  2. Navigate to User Administration
    • Home → Administration → User Administration
  3. Search for the issue ESS account that requires update
  4. Click Edit to access the main settings page for the account
  5. Review to see if the Munis User ID field is populated
    1. Compare this Munis User ID to that of the user's User Attributes record
Additional Information