Munis User Account Locked



Description of Issue

User account is locked and cannot login to munis

Context
  • SaaS
  • Cloud Admin
  • User Management
Cause
  • User forgot password
  • User has tried signing in more than 3 times unsuccessfully. 
Resolution
  1. Open a web browser
  2. Go to https://cloudadmin.tylertech.com
  3. Sign-In using your Munis Username and Password
  4. Once logged in, select User Account Management > Manage User Account
  5. Find locked user account
  6. Click on View Details
  7. Click on Unlock
  8. Account will now be unlocked
Additional Information

Access to the menu above is only accessible for Cloud Admin Administrators, User Managers, and Unlock Users Only roles. 

For additional Cloud Admin information please visit Tyler Community Cloud Admin Page