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Months error in Longevity Table

Months error in Longevity Table



Description of Issue

Receiving an error when filling out a new longevity table:

Months

Context
  • Payroll
  • Human Resources
  • Longevity Codes
Cause
The last row in the table, under the To column, did not contain 9999
Resolution
  1. Go to Longevity Codes (Human Resources>Personnel Setup>Longevity Codes).
  2. Search for the Table number. Click Accept
  3. Click Update.
  4. TAB to the last row in the table.
  5. Change the value in the To column to 9999.
  6. Click Accept
Additional Information





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