Manager Self Service is not appearing for a supervisor (ESS)



Description of Issue
  • One supervisor does not see the option for Manager Self Service in the sidebar of ESS
Context
  • Munis
  • ESS (Employee Self Service)
  • MSS (Manager Self Service)
  • Supervisor
Cause
  • Setup for the supervisor/manager in ESS and/or User Attributes


Resolution
  1. Verify Manager Self Service is enabled in ESS
    • Located under Administration → Employee Administration → Application Administration → Display Manager Self Service
  2. Verify the manager/supervisor has a names level of 1 or greater in their ESS profile
    • Located under Administration → User Administration → ESS profile → Employee (hyperlink) → Names Level
  3. Verify the manager/supervisor has their Munis User ID synced to their ESS profile
  4. Verify the manager/supervisor is a workflow approver in Munis
    • Located under Munis Main Menu → System Administration → Security → User Attributes → Workflow Detail
  5. Verify the manager/supervisor has direct reports as defined in Employee Master
    • Located under Munis Main Menu → Human Capital Manager → Payroll → Employee Maintenance → Employee Master → Address (tab) → Supervisor
  6. Verify none of the associated employee records have terminated dates
  7. Verify no other ESS profile has the direct reports employee ID number associated
  • If this issue continues to persist, please reach out to Munis Human Resources Support
Additional Information