Cannot see Employee in Employee Deductions



Description of Issue
  • When searching in the program Employee Deductions, the employee record is missing deductions or employee is not showing up at all
Context
  • Munis
  • Employee Deductions
Cause
  • User searched using the wrong Search Period parameter


Resolution
  1. Navigate to the program Employee Deductions
    • Menu → Human Capital Management → Payroll → Employee Maintenance → Employee Deductions
  2. Click Search and type in your search criteria
  3. Review for the Search Period which allows for the following options to be selected
    1. Current - Returns only records both in an Active status and if the current calendar date falls between the Start Date and End Date of the record
    2. All - Returns all records
    3. Historical - Returns only records that are Inactive status and if the current date falls after the End Date of the record
    4. Future - Returns only records that fall between the supplied date range
Additional Information
  • Please reach out to Munis Payroll Support with any additional questions