User cant access charge codes



Description of Issue

Cant see charge codes

Cant access charge codes

Cant find all charge codes

Context
  • Munis
  • Payment Entry
  • Invoice Entry and Proof
  • Accounts Receivable Charge Codes
Cause

This issue can occur when a user or set of users within a role do have have enough or full Accounts Receivable Code access. This is usually can be determined if a set of users or department can access codes, and another user or department cannot.

Resolution
  1. Navigate to System Administration>Security>User Attributes.
  2. Search for the user having the issue.
  3. Highlight the role that will be used to grant Accounts Receivable Code access.
  4. Click Edit Role.
  5. Click Accounts Receivable.
  6. At the bottom of this screen there will be a Data Access section.
  7. Depending on what will need to be done please choose from the two options below:
    1. If only needing to grant full access to AR Codes, click the drop-menu and select Full.
    2. If only needing to add an AR code to the existing limited setup, click the yellow folder to the right of AR Code Access.
      1. Determine whether or not an Add or Update is needed and make the changes accordingly. 
  8. Click Accept. 
  9. The user should now be able to see and access more charge codes based on the settings applied.
Additional Information