Error acs.SegmentThree in Account Inquiry
Description of Issue
Error in Account Inquiry after upgrade:
Munis (glactinq)
Prepare statement 1341 failed. -6372 [ISAM -4104]
Additional information concerning a status error of -6372:
[Microsoft ][SQL Server Native Client 11.0] [SQL Server] The multi-part identifier "acs.SegmentThree" could not be bound.
Context
Recent upgrade
Cause
Segment sort order is not unique
Resolution
General Ledger Menu > Inquiries and Reports > Account Inquiry
- In Account Inquiry, click Seg Find.
- Select Sort by Segment.
- From the "Active Sort Set Order Definition" screen, select 3 unique options (example: 09-org, 11-object, 12-project). Click Accept to save.
- Click Back to return to the main Account inquiry screen.
- Click Search and enter search criteria and click Accept. Results should show if GL data access is sufficient.
- Please contact Munis Support if error persists.
Additional Information