ESS Time Entry Exception: Sequence contains no matching element
Description of Issue
- ESS Time Entry Exception: Sequence contains no matching element
- Employee cannot access Time Sheet
- Employee receives error when clicking on Time Entry
Context
- Munis
- Employee Self Service (ESS)
- Time Entry
Cause
- Employee has no active Employee Job/Salary records
Resolution
- Navigate to the program Employee Job/Salary
- Menu → Human Capital Management → Payroll → Employee Maintenance → Employee Job/Salary
- Click Search and locate the issue employee
- We recommend to search using Employee ID or Name, as well as the search period option of Current to pull what should be the active record
- If no record is returned you will need to use the Add function to create a new Job/Salary record
- If a record is returned you will need to review for the fields Primary Job/Position, Status, Position Start Date, Position End Date, Payroll Start Date, Payroll End Date, and the Effective Date of the record
Additional Information