Kenexa or NaviGate - Tyler University authentication access
Description of Issue
- Users need access to Kenexa (Tyler U)
- Password from https://www.tylertech.com/client-support/munis-support no longer works for Tyler U users.
Context
- eLearning
- Authentication
Cause
- Invalid credentials or username configuration setup3
- User is not registered and will need to register
Resolution
- Munis 11 clients access Tyler U for training through https://tyleru.tylertech.com.
- Munis 2018.1 or higher will use the Tyler University Enterprise ERP Help Option Not Working document within specific Munis module programs.
- NaviGate (Tyler U) is designed for internal training for employees and training for clients for other products (LGD, C&J, etc.).