No Tyler Menu after Migration



Description of Issue

After server migration, Tyler Menu will not populate.



Context
  • Tyler Menu

  • Enterprise ERP (Munis)

  • Tyler Hub

  • Server Migration



Cause

The Enterprise ERP (Munis) External System settings needs to be updated in the HUB Administration settings.



Resolution

Contact Tyler Systems Management Support or submit a case via the Online Support Client Portal for additional assistance.



Additional Information