/
A user is unable to access Kiteworks

A user is unable to access Kiteworks



Description of Issue

A user is unable to access the Kiteworks link associated with their project.



Context
  • Kiteworks

  • SFTP

  • User Access



Cause

The Kiteworks folder has not been shared with the user.



Resolution

Please reach out to your Implementation team or TSM Support.



Additional Information











Related content

Creating a Kiteworks Account
Creating a Kiteworks Account
More like this
Reset password is not allowed at this time
Reset password is not allowed at this time
More like this
Resetting a Kiteworks Account Password
Resetting a Kiteworks Account Password
More like this
Master Article - Kiteworks
Master Article - Kiteworks
More like this
How to set up Automated SFTP to Kiteworks
How to set up Automated SFTP to Kiteworks
More like this
Please remove user from Kiteworks
Please remove user from Kiteworks
More like this