GeoLocation not capturing data

Description of Issue

Client reported that the GeoFence Policy was not capturing employee location details.

Context
  • ExecuTime

  • Time & Attendance

  • GeoLocation

  • GeoFence

Cause

The issue was the GeoFence was not assigned to the GeoLocation Policy.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Policies & Rules Engine

  4. Click GeoLocation Policy

  5. Click the edit Pencil Icon for the policy the employee is apart of

  6. Click the Drop down for Geofence Restrictions and select the correct GeoFence

  7. Click the Plus Icon

  8. Click Save

Additional Information

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