GeoLocation not capturing data
Description of Issue
Client reported that the GeoFence Policy was not capturing employee location details.
Context
ExecuTime
Time & Attendance
GeoLocation
GeoFence
Cause
The issue was the GeoFence was not assigned to the GeoLocation Policy.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Policies & Rules Engine
Click GeoLocation Policy
Click the edit Pencil Icon for the policy the employee is apart of
Click the Drop down for Geofence Restrictions and select the correct GeoFence
Click the Plus Icon
Click Save
Additional Information
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