Reset password is not allowed at this time
Description of Issue
A user is unable to reset the Kiteworks account password and gets the following message:
Reset password is not allowed at this time. Please contact support for assistance.
Context
- Kiteworks
- SFTP
- User Access
Cause
The user's Kiteworks account has been marked as Inactive due to inactivity (usually after 180 days).
Resolution
Please reach out to Implementation or TSM SaaS Support to have the Kiteworks account activated.
Additional Information
See also: Â Master Article - Kiteworks