Field Work performance gets slower and slower with every work order that is updated
Description of Issue
After updating multiple individual work orders from Field Work, the time it takes to save each one increases with each new update that is saved
When saving updates to work orders from Field Work, the GetWorkOrderDetail call is run for each prior work order that was updated
Context
Enterprise Asset Management
EAM
Cause
Development is researching this under MUN-488466
Resolution
Contact Enterprise ERP Assets and Civic Support to create a support case to track the issue
Workaround:Â Clearing browser cache and closing out of and reopening Field Work will reset performance time
Additional Information