TCM Onboarding Set No-Reply as From Address

Description of Issue

The default setting for TCM onboarding is for the from address to be set as the user who creates the form for the new employee. This can be a problem if their email domain is not authorized to send through email the SMTP replay server configured in TCM

Context
  • EERP

  • Tyler CM

  • TCM Onboarding

  • TCM Email

Cause

If a customer is using the Tyler SMTP relay server, either SaaSMail or the AWS relay server email-smtp.us-east-1.amazonaws.com the reply address cannot be the customer's domain because it will likely be blocked or filtered as SPAM

Resolution
  1. Open the TCM Full Client

  2. Go to System Setup > Workflow > Tasks > Email Forms

  3. About half way down the page place a checkmark to the right of If true, send as no-reply email

  4. Click Apply,  click Reinitialize Services if TCM can be down for a couple of minutes, otherwise restart Apache outside of business hours

  5. In the left pane select Mail, verify that the No-Reply Address is correct, update if necessary

Additional Information