Hub Card shows 0 Approvals

Description of Issue

Hub card shows no approvals despite workflow approvals existing for user

Context

Hub

Workflow Approvals

Cause

Filters are set on Hub card



Resolution
  1. Navigate to Hub

  2. Click into the Approvals card

  3. Click Settings 

  4. Select Process Code Restriction Drop Down

  5. De-select any workflow processes selected

  6. Click Save

Additional Information