/
Hub Card shows 0 Approvals
Hub Card shows 0 Approvals
Description of Issue
Hub card shows no approvals despite workflow approvals existing for user
Context
Hub
Workflow Approvals
Cause
Filters are set on Hub card
Resolution
Navigate to Hub
Click into the Approvals card
Click Settings
Select Process Code Restriction Drop Down
De-select any workflow processes selected
Click Save
Additional Information
, multiple selections available,
Related content
Approvals missing for certain processes- Tyler Hub Approvals Card
Approvals missing for certain processes- Tyler Hub Approvals Card
More like this
Work Order Approvals are not showing up in Hub Approvals card
Work Order Approvals are not showing up in Hub Approvals card
More like this
HUB - Approval - Notification - Alert - tile cards not displaying any values
HUB - Approval - Notification - Alert - tile cards not displaying any values
More like this
HUB Approvals Card does not show any records waiting for approval for APH workflow
HUB Approvals Card does not show any records waiting for approval for APH workflow
More like this
HUB approval card error - You are currently receiving forwarded work from XXXX - not found
HUB approval card error - You are currently receiving forwarded work from XXXX - not found
More like this
Hub Notifications Card error - Error loading workflow
Hub Notifications Card error - Error loading workflow
More like this