Disable Customer account linking in Citizen Self Service

Description of Issue

Site does not want users to see the account linking button

Context
  • Citizen Self Service

  • EERP

Cause

Customer account linking function is not required/desired and needs to be disabled

Resolution
  1. Log into Citizen Self Service using an account with administration privileges

  2. Navigate to Citizen Administration > Application Administration

  3. Scroll down to the Customer Account Linking section

  4. Uncheck the box next to Enable linking to customer accounts

  5. Scroll to bottom of page and click Update

Additional Information

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