General Billing Invoice Payment using wrong Cash Account

Description of Issue

When posting activity to a General Billing Invoice, like a payment, the wrong Cash Account is being posted to. 

Context
  • General Billing
  • Payment Entry (arbilinq) 
  • Bill Inquiry (arbilinq)
Cause

There are a variety of causes for this issue. 

Resolution
  1. Navigate to the Bill Inquiry program either by searching or via the following path: General or Property Revenues > Payment Processing > Bill Inquiry 
  2. Click GB Invoice. 
  3. Enter the Year and Invoice Number for the invoice. 
  4. Click Accept. 
  5. Select the GL Allocation tab. 
  6. These should be the Cash and Revenue accounts that the bill was created with. As long as the bill accounts have not been updated since the bill's creation, these are the accounts that should be used for new activity. 
  7. To check if the bill's accounts have been updated since it was created, click the History tab. 
  8. Look for any ADJ or GAU adjustments that would indicate the the bill's accounts have been updated since it's creation. More about Update Bill Accounts and how it works can be found here: What does Update Bill Accounts do in the Charge Codes program
  9. If there are no ADJs or GAUs in the history of the bill that indicate the bill's accounts have been updated since it's creation and activity is not posting to the accounts listed on the bill's GL Allocation tab, then please see: General Billing Invoices Using Cash Account from AR Code and not Charge Code
Additional Information

If additional assistance is required, please contact General Billing Support.Â