Creating a Kiteworks Account
Description of Issue
Client would like to access Kiteworks, Tyler Technologies SFTP, and needs to create an account.
Need a log in to Kiteworks to send a file securely to Tyler.
Context
- SFTP
- Credentials
- Login
- Access
- Documents
Cause
End-user needs to create an account to access securely sent documents.
Resolution
After file or folder share has been initiated by support representative in Kiteworks, please follow the steps below to create an account for access:
- On your workstation or mobile device, please navigate to, and open, your e-mail.
- Click on the secure message that was received.
- If you did not receive a secure message, please contact the Tyler staff with whom you are collaborating to request collaboration access.
- Within the secure message, please click on the Access message button. This will automatically launch Kiteworks.
- Please type your e-mail address within the Username or e-mail field and click Next.
- If this is your first time accessing Kiteworks, you will typically be prompted to create an account at this juncture:
- Email: The e-mail address that will be used to sign into Kiteworks going forward.
- Password: The password that will be associated with the Kiteworks account.
- Confirm password: Confirm the previously entered password.
- Click the Create account button and follow step 4 again to sign into Kiteworks, this time entering the newly created password.
Additional Information
- If a Kiteworks account already exists, however, the password has been forgotten, please follow Resetting a Kiteworks Account Password.
- Looking for more information on Kiteworks? Check out the Master Article - Kiteworks for more information.