Employee not included in Accrual Update-Job Based Accruals

Description of Issue

When running the Accrual Update, one employee was not included. Payroll Control Setting for Used Job Based Accruals is set to Y.

Context
  • Enterprise ERP Payroll

  • Accrual Update

  • Employee Accruals

  • Payroll Control Settings

  • Employee Job/Salary

Cause

Job Class defined on Employee Accruals record does not match the Job Class for the employee's current Job/Salary record.

Resolution
  1. Navigate to Payroll>Employee Maintenance>Employee Accruals.

  2. Search for Employee, Type and Table.

  3. Click Accept.

  4. Click Update.

  5. Enter correct Job Class.

  6. Click Accept.

  7. Re-run Accrual Update.

Additional Information

Employees will only be included on the Accrual Update if they have a valid, active and current Job/Salary base pay record. With sites using Job Based Accruals, the system includes Job Class when verifying the pay records. If the employee does not have a Job/Salary base pay record with a Job Class matching that of the Employee Accrual record for the Type being processed in the Accrual Update, it is not considered valid.