Accrual not Zeroing out in Accrual Year End

Description of Issue

When processing Year End Accrual Processing, the balances for the defined Accrual type are not zeroing out.

Context
  • Enterprise ERP

  • Payroll

  • Accrual Tables

  • End of Year Accrual Processing

Cause

End of year option in Accrual table is not set to Zero Balance. 

Resolution
  1. Go to Accrual Tables (HCM>Human Resources>Leave/Absence Management>Accrual Tables or Payroll>Payroll Setup>Accrual Tables). 

  2. Click Search, search for Accrual type.

  3. Click Accept.

  4. TAB to End of year category.

  5. Click Update.

  6. In the option drop down, select Zero Balance and click Accept.

Additional Information