ESS displays an accrual balance of zero

Description of Issue

An end user is attempting to enter Personal Business Time Off, however, they are showing an accrual balance of zero. It appears they should have 16 hours available.

Context
  • Enterprise ERP

  • Human Capital Management

  • Human Resources

  • Leave/Absence Management

Cause

Accruals that have been processed through payroll still reflect a status of Pending in Employee Accruals.

Resolution
  1. Navigate to Employee Accruals

    1. Enterprise ERP > Human Capital Management > Human Resources > Leave/Absence Management > Employee Accruals

  2. Search on the employee

  3. Navigate to the accrual that is showing the wrong balance in ESS

  4. Click on Pending in the toolbar

  5. Navigate through the pending records for the accrual and Delete any pending records that have already been processed through payroll

    1. Following these updates, have the employee check their accrual balance in ESS to ensure the balance is now displaying correctly

Additional Information