Tyler Payments credit card device freezing on Tap-To-Pay intermittently

Description of Issue

In Cashiering, the Tyler Payments Credit Card device freezes sporadically when using Tap-to-pay payments. This causes the device to have to be rebooted.

Context
  • Cashiering

  • EERP

  • Payments

Cause

The device's firmware is loaded improperly on the device.

Resolution

An manual update is needed to the device. Contact Cashiering & Payments Support to have update manually pushed to the device.

Additional Information

This will take 15-20 minutes since this is a manual update.Â