Cashiering Credit Card Device Screeches and Freezes

Description of Issue

When trying to enter a Credit Card payment through Tyler cashiering, the credit card terminal (Ingenico Lane 3000) makes a screeching noise, and froze with the transaction amount on the terminal, and Cashiering spins endlessly.

Context
  • Cashiering

  • Payments

Cause

The device likely needs to be reset.

Resolution

We recommend rebooting your device by holding the “#” and the yellow button together. You can also reboot the device by unplugging the power cable. Please make sure that you have reconnected the Ethernet cable to your internet router or network switch, if these were unplugged.

Additional Information










Related content