Cashiering Credit Card Device Screeches and Freezes
Description of Issue
When trying to enter a Credit Card payment through Tyler cashiering, the credit card terminal (Ingenico Lane 3000) makes a screeching noise, and froze with the transaction amount on the terminal, and Cashiering spins endlessly.
Context
Cashiering
Payments
Cause
The device likely needs to be reset.
Resolution
We recommend rebooting your device by holding the “#” and the yellow button together. You can also reboot the device by unplugging the power cable. Please make sure that you have reconnected the Ethernet cable to your internet router or network switch, if these were unplugged.
Additional Information
, multiple selections available,
Related content
Tyler Payments - Cashiering Stuck on Follow Prompts on Credit Card Device Screen
Tyler Payments - Cashiering Stuck on Follow Prompts on Credit Card Device Screen
More like this
Cashiering Credit Card Payment Error - Connection attempt failed because the connected party did not properly respond after a period of time
Cashiering Credit Card Payment Error - Connection attempt failed because the connected party did not properly respond after a period of time
More like this
Tyler Payments credit card device freezing on Tap-To-Pay intermittently
Tyler Payments credit card device freezing on Tap-To-Pay intermittently
More like this
Error processing credit card transactions
Error processing credit card transactions
More like this
An error occurred processing payment: Error: Failed to get device from hardware service
An error occurred processing payment: Error: Failed to get device from hardware service
More like this
Selected device is no longer valid
Selected device is no longer valid
More like this