Employee not included in Accrual Update-Employee Accrual inactive

Description of Issue

When running the Accrual Update, several employees are not included in the Proof.

Context
  • Enterprise ERP Payroll

  • Employee Accruals

  • Accrual Update

Cause

Employee Accrual record does not have Active checkbox checked. 

Resolution
  1. Navigate to Payroll>Employee Maintenance>Employee Accruals.

  2. Click Search.

  3. Enter Employee Number and Type.

  4. Click Accept.

  5. Click Update.

  6. Check Active box.

  7. Click Accept. 

  8. Go to Payroll>Accrual Processing>Accrual Update.

  9. Click Define.

  10. Enter update criteria.

  11. Click Accept. 

  12. Click Output-Post.

Additional Information