Employee not included in Accrual Update-Employee Accrual inactive
Description of Issue
When running the Accrual Update, several employees are not included in the Proof.
Context
Enterprise ERP Payroll
Employee Accruals
Accrual Update
Cause
Employee Accrual record does not have Active checkbox checked.Â
Resolution
Navigate to Payroll>Employee Maintenance>Employee Accruals.
Click Search.
Enter Employee Number and Type.
Click Accept.
Click Update.
Check Active box.
Click Accept.Â
Go to Payroll>Accrual Processing>Accrual Update.
Click Define.
Enter update criteria.
Click Accept.Â
Click Output-Post.
Additional Information