Self Service User Data tab not showing in Applicant Master

Description of Issue

Users are unable to see the Self Service User Data tab in Applicant Master.

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • Applicant Master

  • Employee Access

  • EA

Cause
  • For sites using Employee Access, this tab is disabled by default as the data contained is specifically for Employee Self Service.

  • The Tyler Employee Access is enabled setting on the Application Integration tab of System Settings > Site Settings is unchecked.

Resolution
  1. Navigate to System Settings

  2. EERP > System Administration > General Administration > System Settings

  3. Click Site Settings in the banner

  4. Click the Application Integration tab

  5. Click Update

  6. Check the Tyler Employee Access is enabled setting to enable Tyler Employee Access

  7. Click Accept

  8. Click Save Changes

  9. Click Ok on the pop up screen

Additional Information

Please reach out to EERP Human Resources Support with additional questions.