How to include a scanline on General Billing Invoices
Description of Issue
A scanline needs to be included on General Billing Invoices.
Context
- Accounts Receivable
- General Billing
- Print Invoices (gbinvprt)
- Scanline
Cause
The General Billing Invoices need to be printed with a scanline.
Resolution
- Follow the guidance provided here to print General Billing Invoices: How To Print General Billing Invoices
- During the Define, make sure to check the box to Include scan line on the invoice.
- When the invoices are output, the scanline should be present.
Additional Information
- If the scanline format needs to be changed, please see: How to change General Billing Invoice Scan Line format
- For more information about the available scanline formats, please see: Accounts Receivable Scan Line Format and Check Digit Calculation
- If the scanline is missing specifically on a ReadyForm, please see: General Billing Print Invoices scan line or barcode missing for ReadyForms
- All resources for Print Invoices can be found here: Master Article - General Billing Print Invoices