Hub Page items not loading

Description of Issue

When using the Hiring Manager hub page, selecting the Actions option to Update Pending Applicant Status or Add Pending Applicant Attachment is showing a blank screen instead of loading the Action from Anywhere pop up.

Context
  • Hub
  • Enterprise ERP
  • Human Resources Management
  • Hiring Manager
  • Actions from Anywhere
  • AFA
Cause

The Web Browser being used is blocking access to Third-Party Cookies.

Resolution

For Google Chrome:

  1. Open Chrome.
  2. Click More in the top right.
  3. Click Settings.
  4. Under Privacy and security, click Site settings.
  5. Click Third-party cookies.
  6. Select Allow third-party cookies.

For Microsoft Edge:

  1. Open Microsoft Edge.
  2. Select More (three dots icon) in the top right corner.
  3. Select Settings.
  4. Select Cookies and site permissions.
  5. Select Manage and delete cookies and site data.
  6. Turn off Block third-party cookies.
  7. Ensure Allow sites to save and read cookie data is turned on.
Additional Information

Google Chrome incognito mode automatically blocks access to Third-Party Cookies unless enabled.

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