TCM port collision when using shared service

Description of Issue

The deployment is failing in Step 7: Verify Tomcat Variables when trying to deploy TCM using a shared service. 

The error will appear in the deployment log The XXXXX port is being used.

Context
  • Tyler Content Manager

  • Tyler Hub

  • Tyler Deploy

Cause

TCM deployments may fail due to a port collision when environments are using a shared service due to an incorrect configuration. 

Resolution

Contact Tyler SaaS Support via a support case via the Online Support Client Portal

Additional Information