Payment Receipts Exist but are not reflected on the GL or in Account Inquiry

Description of Issue
  • Refunds have been processed but are not reflected on the General Ledger (GL) and cannot be seen in Account Inquiry.
  • Customer's bills show as paid but the General Ledger (GL) has not been impacted. 
Context
  • Accounts Receivable
  • Payment Entry (arbilinq)
  • Payment Reversals (arrefrev)
  • Payments Journal (arrctpst)
  • Bill Refund Processing (arrefund)
  • General Ledger
  • Account Inquiry
Cause

The records have not been posted, so there is no General Ledger Journal entry to reflect the activity and it has not hit the relevant Accounts so it cannot be viewed in Account Inquiry. 

Resolution

When Accounts Receivable activity is created, like a receipt, refund, reversal, adjustment, etc., the activity can be viewed in the Accounts Receivable program. The activity does not create a GL Journal or impact the GL Accounts until it is posted.

This is why an AR Customer record might reflect a paid bill or a deposit amount that cannot be found on the GL or in Account Inquiry. Make sure to finalize and post batches. This is an important business practice, and should be step one of any reconciliation attempts. 

Additional Information

For assistance finding and posting unposted AR Activity, please see: Master Article - Find Unposted Accounts Receivable Activity and Batches