Vendor Detail does not match Vendor Summary after reversing Employee Update to make changes

Description of Issue

User had an amount listed under Telephone Transfers on the Final Proof. The Employee Update was then reversed to make changes in Earnings and Deductions. After running the Final Proof again, the amount for Telephone Transfers shows as 0.00 and the Header record in Vendor Processing for the associated Vendor does not match the Detail records

Context

Cause

Vendor Processing was not rerun or refreshed after changes were made in Earnings and Deductions.

Resolution
  1. Navigate to Payroll>Payroll Processing>Payroll Start and Status.

  2. Click Earnings and Deductions.

    1. Verify correct payroll warrant information in prompt. Click Yes.

    2. Next prompt will read Final Proof Complete. You can proceed in inquiry-only mode or else you will need to re-run the final proof. Proceed in Inquiry-only mode? Click No.

  3. Click Back.

  4. Click Vendor Processing.

  5. Allow records to populate.

  6. If needed, click Refresh.

  7. Click Back. 

  8. Click Earnings and Deductions Proof.

    1. Confirm active payroll warrant information in prompt. Click Yes.

    2. Run Detail Proof to confirm totals are correct.

    3. Run Final Proof.

Additional Information