How to update Batch release permissions

Description of Issue

When releasing batches, they show as Approved or In Review and need to be changed.

Context
  • Accounts Receivable 

  • General Revenue

  • General Billing

  • Property Revenue

  • Property Tax Billing

  • Process Lockbox File (arpmtimp)

  • Payment Entry (arbilinq)

  • User Attributes (sprousrm)

Cause

User Permissions need to be updated to allow batch to release to proper status.

Resolution

Navigate to User Attributes by searching or following the path: System Administration > Security > User Attributes

  1. Search for user

  2. Highlight relevant role.  Any changes to a role will impact all users in the role.

  3. Click Edit Role below the roles.

  4. Double-click Accounts Receivable folder.

  5. Click Update.

  6. Click the Release Batch Status Dropdown

    1. Choose the corresponding option needed.

  7. Click Accept.

  8. Sign out and back into EERP to verify changes are in place.

Additional Information

If additional assistance is required, please contact the appropriate support team based on the category of the bills in the batch.

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