Processing Error When Using Preview Export

Description of Issue

When attempting to run the preview export, the following error occurs: Processing error: date must not be null

Context
  • Time & Attendance

  • Time Balancing

  • Preview Export

Cause

When using Job Costing Splits, the entry was saved without a start or end time.

Resolution

The entry will need to be deleted and re-added with the splits once more.

  1. Navigate to Employee Actions

  2. Select Timesheet Entry

  3. Click the + icon next to each entry that has a detail to locate the job split without a start or end time

  4. Click the - icon to delete the entry

  5. Click Save

  6. Click the + icon to add the entry back to the timesheet

  7. Navigate to Timecard Inquiry

  8. Select the job costing split icon and split out the day once more.

  9. Click Save

Additional Information

In order to find which employees' are causing the issue, please reach out to support in order to have a SQL query ran against your Time & Attendance database. timeandattendance@tylertech.com