Contract number token no longer populating in Email Subject of ReadyForms emails

Description of Issue

When defining RF definitions for printed contracts, we have, among other tokens, a [*CONTRACT_ID*] token that can be included in email subjects and bodies, and should derive the contract number within the generated emails. This token no longer appears to work, and instead populates as a blank space when utilized.

Context
  • EERP Munis

  • Financials

  • Contracts

  • Readyforms

Cause

This is a Munis Defect

Resolution

Please install MUN-486971 when available

Additional Information