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User Cannot Request Own Time Off Since Role Change

User Cannot Request Own Time Off Since Role Change

Description of Issue

Updated a users permission role in the hopes that she would be able to view any seasonal new hires timecards, without the ability to edit them, and in doing this the user is unable to now enter time off. 

Context
  • Time Off Request 

  • Role 

  • Security & Permissions 

Cause

When editing the role the users Employee Access Time Off Request area was unchecked. This made it to where the user could no longer enter Time Off. 

Resolution

Go to the role and add the Time Off Request access to the users role in question

  1. Select System Admin

  2. Select Security & Permissions

  3. Select the pencil for the role in question 

  4. Under Menu access locate the Employee Access Time Off Request box and check all the appropriate boxes 

  5. Select Save 

Additional Information

 

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