Previous Read Date Set To Customer Start Date in Bill Run

Description of Issue

New customer is moved into account and when billing the customer, the previous read date is set to the start date of the new customer instead of the actual previous read date.

Context
  • Utility Billing

  • UBCIS

  • Bill Run

  • Calculate Charges 

Cause

The system is designed to have the new customers previous read date be the same as their start date so that the customer is not billed for a period when they are not on the account.

Resolution

To have the previous reading be the actual previous reading from the past customers, go into the Calculate Charges step of the Bill Run, Search for the account, and click the Update Previous button and manually enter in the previous read date. 

Additional Information