Bank Reconciliation Manager - No Payroll checks populating Munis side of Match Screen

Description of Issue

No Payroll checks are populating the Munis of the match screen in Bank Reconciliation Manager for specific bank account

Payroll checks have not been excluded

Account in question does not have any match history

Other bank accounts are functioning as expected in Bank Reconciliation Manager

Context
  • Bank Reconciliation Manager
  • Bank Codes - Accounts
Cause

Incorrect GL Cash account is tied to the bank account in the Bank Codes program, or Payroll entries are being made to the incorrect GL Cash Account

Resolution

Review the bank account setup for the account in question:

  1. Financials > Cash Management > Bank Reconciliation > Bank Codes
  2. Accounts 
  3. Search 
  4. Accept
  5. Browse and select bank account in question
  6. Review the GL Cash account tied to this bank account. This appears at the bottom of the screen. 


In order for payroll checks to pull into the match screen in Bank Reconciliation Manager, the listed GL Cash account must be used for Payroll entries. If the GL Cash Account needs to be updated, refresh a non-live environment to test and confirm any changes before making changes in Production. 


NOTE: If the bank account in question has any previous match history with the GL Cash Account that is currently tied to it, updating the GL Cash account on the bank account will not remove those matches from match histories. Previous matches done on this account tied to the incorrect GL Cash account, would first need to be removed from match histories before updating/changing the GL Cash account on the bank account. See: Remove match in Bank Reconciliation Manager

Additional Information